Unable to view some Bridge transactions
Incident Report for Base
Resolved
This incident has been resolved.
Posted Aug 30, 2023 - 00:52 UTC
Monitoring
A fix has been implemented and the issue is now resolved.
Posted Aug 30, 2023 - 00:51 UTC
Identified
We're currently resolving an issue where some transactions are not displaying on the Transactions page due to an ongoing technical outage with Basescan. Your funds are secure and our team is in the process of implementing a fix to mitigate this.
Posted Aug 29, 2023 - 23:39 UTC
This incident affected: Bridge (Mainnet).