Base Mainnet Periodic Flashblocks Instability

Incident Report for Base

Resolved

The instability has been addressed and resolved. Node operators who were affected are recommended to upgrade to v1.1.1 of base/base which contains stability improvements and bug fixes: https://github.com/base/base/releases/tag/v1.1.1
Posted Jun 22, 2026 - 16:35 UTC

Investigating

Our team is currently investigating degraded broadcasting of Flashblocks on Base mainnet. We believe TX inclusion in final blocks is not affected.
Posted Jun 02, 2026 - 22:32 UTC
This incident affected: Mainnet (Flashblocks).