Limited network capacity

Incident Report for Base

Resolved

The AWS outage has resolved. Batch submission has resumed, and transaction capacity has returned to normal.
Posted Oct 20, 2025 - 09:50 UTC

Identified

AWS is having a major outage that is affecting Base infrastructure.
Posted Oct 20, 2025 - 08:39 UTC

Investigating

We are investigating a reduction in Base network capacity.
Posted Oct 20, 2025 - 08:23 UTC
This incident affected: Testnet (Batch submission, Block production) and Mainnet (Batch submission, Block production).