Unsafe Head intermittently Behind

Incident Report for Base

Resolved

This incident has been resolved.
Posted Aug 06, 2024 - 18:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 06, 2024 - 18:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 06, 2024 - 15:09 UTC

Monitoring

Unsafe head was intermittently behind due to delays in block building. It is now stable but the team is investigating further.
Posted Aug 06, 2024 - 15:03 UTC
This incident affected: Mainnet (Block production).