High Fees on Base Mainnet
Incident Report for Base
Resolved
Transaction fees due to network activity have returned to lower levels. We will continue to monitor for any issues users experience, and are working hard to unlock the next phase of scaling for Base, the Superchain and Ethereum.
Posted Mar 21, 2024 - 13:25 UTC
Monitoring
Due to high network traffic on Base Mainnet, transaction fees have increased. Some transactions that were submitted with lower fees may be stuck in a "pending" state. To resolve the issue, users can cancel their pending transaction and resend with a higher fee.
Posted Mar 20, 2024 - 18:44 UTC
Investigating
Base Mainnet is experiencing high traffic and increasing fees. Some users are seeing their transactions stuck due to fees too low, and some wallets such as Coinbase wallet do not currently allow for transaction cancellation. Workarounds for now would be to use a wallet that supports transaction cancellation. We have also heard reports that some RPC providers used by wallets such as Metamask Mobile are not responding, in which case an alternate RPC provider should be considered.
Posted Mar 20, 2024 - 16:34 UTC