Sepolia safe head is falling behind
Incident Report for Base
Resolved
This incident has been resolved.
Posted Oct 25, 2024 - 00:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 20:53 UTC
Investigating
We are currently investigating this issue.
Posted Oct 24, 2024 - 20:32 UTC
This incident affected: Testnet (Withdrawals, Batch submission).