Base RPC Nodes
Incident Report for Base
Resolved
We have observed continued stability for our RPC endpoints and are marking this incident as resolved.
Posted Sep 18, 2023 - 19:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2023 - 18:30 UTC
Identified
We are currently experiencing issues with mainnet.base.org. We have identified the issue and are deploying a fix.
Posted Sep 18, 2023 - 18:07 UTC
This incident affected: Mainnet (Public RPC API).