Base Goerli Testnet Bridge Withdrawal Delays
Incident Report for Base
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 15:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results. If you're still experiencing an issue, please don't hesitate to open a #general-support ticket in the Base Discord (base.org/discord).
Posted Jan 29, 2024 - 11:05 UTC
Identified
We've identified an issue affecting withdrawals, leading to processing delays on the Base Goerli Testnet Bridge (goerli-bridge.base.org) that's scheduled to be deprecated on 2/9/2024. The team is currently working on implementing a fix. Base Sepolia Testnet Bridge (sepolia-bridge.base.org) and Base Mainnet Bridge (bridge.base.org) are unaffected.
Posted Jan 27, 2024 - 14:24 UTC
This incident affected: Bridge (Testnet).