Safe Head behind Unsafe

Incident Report for Base

Resolved

This incident has been resolved.
Posted May 21, 2025 - 19:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 21, 2025 - 18:27 UTC

Identified

Base Mainnet safe head is lagging behind unsafe head. We're actively working to ensure performance of the batching system in order for safe head to progress quickly.
Posted May 21, 2025 - 15:30 UTC
This incident affected: Mainnet (Batch submission).