Base snap sync nodes temporarily offline

Incident Report for Base

Resolved

This incident has been resolved.
Posted Apr 09, 2024 - 15:00 UTC

Update

We anticipate some additional time will be needed before re-enabling snap sync. We’ll continue to share updates as we have them.
Posted Apr 04, 2024 - 20:54 UTC

Identified

We've identified the issues and will re-enable snap sync early next week.
Posted Mar 30, 2024 - 00:13 UTC

Update

We are continuing to investigate this issue.
Posted Mar 29, 2024 - 17:20 UTC

Investigating

Snap syncing mode is currently unavailable for Base nodes. Snap sync operators should consider switching their syncing mode to full or archive in the interim.

Node operators who need assistance with this change can open a #developer-support ticket in the Base Discord: https://base.org/discord
Posted Mar 29, 2024 - 17:19 UTC