Delayed Transaction Inclusion

Incident Report for Base

Resolved

The mempool size has been increased to allow more transactions to be included in blocks quickly during periods of congestion. We will continue to monitor the network for delayed transaction inclusion.
Posted Oct 18, 2025 - 03:34 UTC

Investigating

Periodic congestion on Base is causing delays in transaction inclusion.
Posted Oct 17, 2025 - 19:27 UTC
This incident affected: Mainnet (Transaction pool).