Base Withdrawals Delayed
Incident Report for Base
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 18:52 UTC
Monitoring
This status page was posted in error - Base withdrawals are delayed from Coinbase.com and Exchange. Base bridge and mainnet is not impacted.
Posted Aug 25, 2023 - 18:51 UTC
Investigating
We're investigating delays for crypto withdrawals on Base. Deposits are not impacted. Your funds are safe while our team works on the root cause and a fix.
Posted Aug 25, 2023 - 18:36 UTC
This incident affected: Mainnet (Withdrawals).