Safe head behind Unsafe
Incident Report for Base
Resolved
Safe head has been progressing as expected for the last 2 hours roughly, we are marking this incident as resolved
Posted Jun 20, 2024 - 19:03 UTC
Identified
Base safe head is progressing, but on a delay from unsafe.
Posted Jun 20, 2024 - 12:36 UTC
This incident affected: Mainnet (Batch submission).