All reports of syncing issues have been resolved after release v0.2.0. We will be planning to re-attempt the hardfork on Thursday May 4, 2023 @ 17:00:00 UTC.
Posted Apr 28, 2023 - 13:26 UTC
Monitoring
We have identified and fixed all issues stemming from the attempted Regolith update. All node operators should upgrade to release v0.2.0 to resolve any outstanding sync issues and prepare for the rescheduled fork: https://github.com/base-org/node/releases/tag/v0.2.0
Posted Apr 27, 2023 - 22:46 UTC
Identified
The issue with op-geth has been identified. For node operators who are experiencing a halt in syncing past block 3710592, we are preparing a release to fix the issue.
Posted Apr 27, 2023 - 20:20 UTC
Investigating
We are aware of issues stemming from the planned Regolith upgrade, which has been postponed. Nodes should be updated to release v0.1.3: https://github.com/base-org/node/releases/tag/v0.1.3 to continue syncing.
We are aware of some issues being reported with op-geth being unable to sync, and are currently investigating. We will update as soon as we have more information.