Base Bridge not detecting correct information when connecting wallet
Incident Report for Base
Resolved
This incident has been resolved.
Posted Jun 30, 2023 - 09:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2023 - 09:02 UTC
Investigating
We are aware of an issue with Base Bridge not correctly detecting information (e.g. available balance) when connecting to the site. We are actively investigating.
Posted Jun 30, 2023 - 08:59 UTC
This incident affected: Bridge.