High Goerli gas fees
Incident Report for Base
Resolved
This incident has been resolved.
Posted May 09, 2023 - 22:57 UTC
Monitoring
Gas fees on the Ethereum Goerli testnet are high right now. This has caused an increase in the L1 portion of L2 fees, as well as high fees for Base bridge deposits and withdrawals. We are monitoring the network, and expect fees to decrease later today.
Posted May 08, 2023 - 14:15 UTC
This incident affected: Testnet (Deposits, Withdrawals) and Bridge.