Mainnet Safe Head Stall
Incident Report for Base
Resolved
Our team has resolved the safe head stall. As always, if you experience an issue, please don't hesitate to open a support ticket and let us know in the Base Discord.
Posted Apr 04, 2024 - 20:51 UTC
Monitoring
Our team has identified the cause of the safe head stall and has implemented a fix.

We’re currently monitoring the results and will continue to share updates as we have them.
Posted Apr 04, 2024 - 20:24 UTC
Investigating
Our team is investigating reports of a safe head stall on mainnet. At this time, users who only sync the safe head may experience delays receiving new blocks until a new batch is posted.
Posted Apr 04, 2024 - 20:07 UTC
This incident affected: Mainnet (Batch submission).