goerli.basescan.org not updating
Incident Report for Base
Resolved
https://goerli.basescan.org has resumed service
Posted Feb 07, 2024 - 01:10 UTC
Update
Posted Feb 06, 2024 - 17:12 UTC
Investigating
The Base Goerli chain is healthy and producing blocks after the Ecotone fork, but the https://goerli.basescan.org block explorer has halted. We are investigating the issue.
Posted Feb 06, 2024 - 17:11 UTC